Theme 4 Exercise help: FUNCTIONS.


Exercise 3: Sales persons.

 

The formula corresponding to cell G6 will be = =SUMA(C6:F6)

In cell H6 we put =AVERAGE(C6:F6)

In cell C11 we will need to put the formula that will total all the sales from January, that is, =SUM(C6:C9)

In cell C12 we put =MAX(C6:C9)

And to finalize, in cell C13 we put =MIN(C6:C9)

 

Exercise 4: Loan.

 

Write in cell C7 the formula: PMT($C$3/12;$C$4;$C$1).

In this case we use the PMT function, we divide the interest by 12 as we already have the annual interest in C3 and we need to put the monthly interest. We will use absolute references so as not to have problems when we copy the cells.

If you plan to write the formulas one by one you can use relative references, and the formula will remain as=PMT(C3/12;C4;C1).

 

Write the formula =IPMT($C$3/12;B7;$C$4;$C$1) in cell D7. Here we leave B7 as relative reference so that on copying it will take succesive expiration numbers.

In this case we use the IPMT function.

Write the formula=PPMT($C$3/12;B7;$C$4;$C$1) in cell E7.

Don't worry about the format of the numbers for the moment as we will attend to this in future units.

 



   
Legal warning: Authorised on-line use only. It is not allowed the use of these courses in companies or private teaching centres.
© aulaClic. All rights reserved. Reproduction in any form whatsoever is prohibited.
November-2005.